大智慧涨跌波段顾比均值变色版主图源码免费公式


  大智慧涨跌波段顾比均值变色版主图源码免费公式

  EMA3:EMA(C,3),colorWHITE,PRECIS2,LINETHICK0;

  EMA5:EMA(C,5),colorWHITE,PRECIS2,LINETHICK0;

  EMA8:EMA(C,8),colorWHITE,PRECIS2,LINETHICK0;

  EMA10:EMA(C,10),colorWHITE,PRECIS2,LINETHICK0;

  EMA12:EMA(C,12),colorWHITE,PRECIS2,LINETHICK0;

  EMA15:EMA(C,15),colorWHITE,PRECIS2,LINETHICK0;

  EMA30:EMA(C,30),color78D7D7,PRECIS2,LINETHICK1;

  EMA35:EMA(C,35),color78D7D7,PRECIS2,LINETHICK1;

  EMA40:EMA(C,40),color78D7D7,PRECIS2,LINETHICK1;

  EMA45:EMA(C,45),color78D7D7,PRECIS2,LINETHICK1;

  EMA50:EMA(C,50),color78D7D7,PRECIS2,LINETHICK1;

  EMA60:EMA(C,60),color78D7D7,PRECIS2,LINETHICK1;

  MAXE:=MAX(EMA30,EMA35,EMA40,EMA45,EMA50,EMA60);

  MINE:=MIN(EMA30,EMA35,EMA40,EMA45,EMA50,EMA60);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  PARTLINE(EMA3,EMA3》MAXE,RGB(191,63,63),EMA3《MINE,RGB(63,191,191),1,RGB(215,215,120));

  PARTLINE(EMA5,EMA5》MAXE,RGB(191,63,63),EMA5《MINE,RGB(63,191,191),1,RGB(215,215,120));

  PARTLINE(EMA8,EMA8》MAXE,RGB(191,63,63),EMA8《MINE,RGB(63,191,191),1,RGB(215,215,120));

  PARTLINE(EMA10,EMA10》MAXE,RGB(191,63,63),EMA10《MINE,RGB(63,191,191),1,RGB(215,215,120));

  PARTLINE(EMA12,EMA12》MAXE,RGB(191,63,63),EMA12《MINE,RGB(63,191,191),1,RGB(215,215,120));

  PARTLINE(EMA15,EMA12》MAXE,RGB(191,63,63),EMA15《MINE,RGB(63,191,191),1,RGB(215,215,120));

相关信息