大智慧低进高出超级波段王免费源码指标


  大智慧低进高出超级波段王免费源码指标

  A1 : (EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3,colorwhite;

  a2 : (EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3,coloryellow;

  A3 : (EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3,colorff00ff;

  Var2:=1/WINNER(CLOSE);

  Var3:MA(CLOSE,13);

  Var4:=100-ABS((CLOSE-Var3)/Var3*100);

  Var5:=LLV(LOW,75);

  Var6:=HHV(HIGH,75);

  Var7:=(Var6-Var5)/100;

  Var8:=SMA((CLOSE-Var5)/Var7,20,1);

  Var9:=SMA((OPEN-Var5)/Var7,20,1);

  VarA:=3*Var8-2*SMA(Var8,15,1);

  VarB:=3*Var9-2*SMA(Var9,15,1);

  VarC:=100-VarB;

  看(我)实力:=(100-VarA);

  散户:=MA(WINNER(CLOSE*0.95)*100,3);

  新庄:=(100-IF(Var2》5,IF(Var2《100,Var2,Var4-10),0));

  VarD:=散户》Var4;

  VarE:=REF(LOW,1)*0.9;

  VarF:=LOW*0.9;

  Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

  Var11:=EMA(Var10,30);

  Var12:=CLOSE-REF(CLOSE,1);

  Var13:=MAX(Var12,0);

  Var14:=ABS(Var12);

  Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;

  Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;

  Var17:=BARSCOUNT(CLOSE);

  Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;

  Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);

  Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  Var1D:=SMA(Var1C,4,1);

  Var1E:=SMA(Var1D,3,1);

  Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  Var20:=Var18《=25 AND Var19《-95 AND Var1F》20 AND Var1B《-30 AND Var1E《30 AND Var11-CLOSE》=-0.25 AND Var15《22 AND Var16《28 AND Var17》50;

  Var21:=(HIGH+LOW+CLOSE)/3;

  Var22:=(Var21-MA(Var21,14))/(0.015*AVEDEV(Var21,14));

  Var23:=(Var21-MA(Var21,70))/(0.015*AVEDEV(Var21,70));

  Var24:=IF(Var22》=150 AND Var22《200 AND Var23》=150 AND Var23《200,10,0);

  Var25:=IF(Var22《=-150 AND Var22》-200 AND Var23《=-150 AND Var23》-200,-10,Var24);

  断子绝生:= IF(Var23》=200 AND Var22》=150,15,IF(Var23《=-200 AND Var22《=-150,-15,Var25))+50;

  drawtext(Var20,c,‘★’),coloryellow;

  DRAWTEXT(CROSS(Var20,0.5) AND COUNT(Var20=1,10)=1,c*1.01,‘有钱不赚傻’), COLORYELLOW;

  DRAWTEXT(CROSS(VarD,0.5) AND COUNT(VarD=1,10)=1,high*1.01,‘高走’),color00ff00;

  Var26:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  Var27:=REVERSE(Var26);

  Var28:=SMA(Var26,3,1);

  波段王:= SMA(Var28,3,1);

  波段鬼:= SMA(波段王,3,1);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王《40,low*0.97,‘低进’), COLORYELLOW;

  DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王《40,low*0.99,‘★’), COLORYELLOW;

  DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼》75,high*1.01,‘高出’),color00ff00;

相关信息