大智慧发掘牛股指标公式


  TYP:=(OPEN+HIGH+LOW+2*CLOSE)/5;

  CC1:=(TYP-MA(TYP,21))/(0.015*AVEDEV(TYP,21));

  SM:=MA(CC1,20);

  SU:SM+2*STD(CC1,20);

  SD:=SM-2*STD(CC1,20);

  TR:=MA(MAX(MAX((CC1-CC1),ABS(REF(CC1,1)-CC1)),ABS(REF(CC1,1)-CC1)),15);

  VM:=MA(CC1,6);

  VU:=VM+2.4*TR;

  VD:=VM-2.4*TR;

  FILLRGN(SU,SD,c》0,RGB(0,170,140));

  FILLRGN(VU,VD,c》0,RGB(210,210,210));

  MA1:MA(CC1,6);

  MA2:MA(CC1,13),COLORBLUE,LINETHICK2;

  yCC:CC1,COLORRED,LINETHICK2;

相关信息