大智慧美丽人生主图指标公式


  MA1:MA(CLOSE,3);

  MA2:MA(CLOSE,6);

  MA3:MA(CLOSE,8);

  MA4:MA(CLOSE,13);

  MA5:MA(CLOSE,28);

  MA6:MA(CLOSE,35);

  MA7:MA(CLOSE,55);

  MA8:MA(CLOSE,100);

  MA9:MA(CLOSE,120);

  MA10:MA(CLOSE,158);

  DRAWTEXTABS(580,120,‘所属板块:’+BKNAME),COLORFF50FF,linethick1;

  总股本:=FINANCE2(35)/10000;流通盘:=FINANCE2(37)/10000;

  DRAWTEXTABS(420,220,‘总股本:’+NUMTOSTRN(总股本,2)+‘亿’),LINETHICK1,COLORgreen;

  DRAWTEXTABS(420,320,‘流通盘:’+NUMTOSTRN(流通盘,2)+‘亿’),LINETHICK1,COLORgreen;

  mtm:=c-ref(c,1);

  ZLGJ:=100*ema(ema(mtm,9),9)/ema(ema(abs(mtm),9),9);

  MAZL:=MA(ZLGJ,5);

  mms:=100*ema(ema(mtm,6),6)/ema(ema(abs(mtm),6),6);

  mmm:=100*ema(ema(mtm,12),12)/ema(ema(abs(mtm),12),12);

  CC:=CROSS(mms,mmm);

  DD:=CROSS(mmm,mms);

  PP:=CROSS(ZLGJ,MAZL) AND CC;

  UU:=CROSS(MAZL,ZLGJ) AND DD;

  DRAWTEXT(PP,c,‘★美丽人生’),colorff00ff;

  DRAWTEXT(UU,c,‘★打完了 就收工吧’),COLOR00FFFF;

  VERTLINE( PP,3),COLORYELLOW,LINETHICK1;

  VERTLINE( UU,3),COLOR00FF00,LINETHICK1;

  DRAWTEXTABS(3,10,‘左手 秋天 梦想之--美丽人生’),linethick3,COLORyellow;

  DRAWTEXTREL(890,920,‘左手 秋天 梦想 ’),COLORgreen;

相关信息