大智慧包赚均线主图指标公式


  Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

  A1:(EMA(Var1,14)+EMA(Var1,14)+EMA(Var1,14)+EMA(Var1,14))/4,ColorFF8000;

  PARTLINE(A1,A1》=REF(A1,1),RGB(255,0,0),A1《=REF(A1,1),RGB(0,100,250)),LINETHICK1;

  A2: EMA(A1,3);

  PARTLINE(A2,A2》=REF(A2,1),RGB(255,70,20),A2《=REF(A2,1),RGB(0,100,250)),LINETHICK1;

  A3: EMA(A2,4);

  PARTLINE(A3,A3》=REF(A3,1),RGB(255,90,40),A3《=REF(A3,1),RGB(0,100,250)),LINETHICK1;

  MA1:EMA(CLOSE,4),ColorC0C0C0,linethick1;

  PARTLINE(mA1,mA1》=REF(mA1,1),RGB(255,0,0),mA1《=REF(mA1,1),RGB(50,210,20)),LINETHICK1;

  MA2:EMA(CLOSE,5),ColorC0C0C0;

  PARTLINE(mA2,mA2》=REF(mA2,1),RGB(255,0,0),mA2《=REF(mA2,1),RGB(50,210,20)),LINETHICK1;

  MA3:EMA(CLOSE,6),ColorC0C0C0;

  PARTLINE(mA3,mA3》=REF(mA3,1),RGB(255,0,0),mA3《=REF(mA3,1),RGB(50,210,20)),LINETHICK1;

  A55:EMA(A1,18);

  PARTLINE(A55,A55》=REF(A55,1),RGB(255,0,0),A55《=REF(A55,1),RGB(250,20,200)),LINETHICK1;

  A56:EMA(A55,3);

  PARTLINE(A56,A56》=REF(A56,1),RGB(255,0,0),A56《=REF(A56,1),RGB(250,20,200)),LINETHICK1;

  {股旁网-必赢亚洲线上娱乐公式网站 www.gupang.com}

  A57:EMA(A55,5);

  PARTLINE(A57,A57》=REF(A57,1),RGB(255,0,0),A57《=REF(A57,1),RGB(250,20,200)),LINETHICK1;

相关信息