大智慧大盘逃顶指标公式


  GLL:=0;

  VAR1:=(C-MA(C,6))/MA(C,6)*100;

  VAR2:=(C-MA(C,12))/MA(C,12)*100;

  VAR3:=(C-MA(C,24))/MA(C,24)*100;

  VAR4:=(VAR1+2*VAR2+3*VAR3)/6;

  VAR5:=MA(VAR4,3);

  VAR6:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;

  VAR7:=SMA(SMA(VAR6,2,1)+3,2,1);

  STICKLINE(VAR7《20,-30,-40,10,1),COLORFFFF00;

  STICKLINE(VAR5《GLL,-40,-30,10,0),COLORGREEN;

  VAR9:=(C-LLV(L,80))/(HHV(H,80)-LLV(L,80))*200;

  VARA:=SMA(VAR9,3,1);

  VARB:=SMA(VARA,3,1);

  VARC:=3*VARA-2*VARB;

  VARD:=LLV(L,5);

  VARE:=HHV(H,5);

  VARF:=EMA((C-VARD)/(VARE-VARD)*100,4)*2;

  VAR10:=EMA(0.667*REF(VARF,1)+0.333*VARF,2);

  VAR11:=3*VARF-2*VAR10;

  VAR12:=POW(MA(C,5),2)+MA(C,5);

  VAR13:=POW(MA(L,5),2)+MA(L,5);

  VAR14:=POW(MA(H,5),2)+MA(H,5);

  VAR15:=(VAR12-LLV(VAR13,64))/(HHV(VAR14,64)-LLV(VAR13,64))*150+65-10;

  VAR16:=SMA(VAR15,3,1)*1.5-100;

  VAR17:=SMA(VAR16,3,1);

  VAR18:=3*VAR16-2*VAR17;

  VAR19:=(H+L+C*2)/4;

  VAR1A:=EMA(VAR19,13);

  VAR1B:=STD(VAR19,13);

  VAR1C:=(VAR19-VAR1A)*100/VAR1B;

  VAR1D:=EMA(VAR1C,5);

  VAR1E:=EMA(VAR1D,13);

  VAR1F:=EMA(VAR1D,13)+200-100;

  VAR20:=EMA(VAR1F,10);

  VAR21:=3*VAR1F-2*VAR20;

  VAR22:=VARA+VARF+VAR16+VAR1F;

  VAR23:=VARB+VAR10+VAR17+VAR20;

  VAR24:=VARC+VAR11+VAR18+VAR21;

  VAR25:=(H+L+C)/3;

  VAR26:=AMOUNT/V/100;

  VAR27:=SUM(AMOUNT,5)/SUM(V,5)/100;

  VAR28:=(VAR25-MA(VAR25,34))/(0.015*AVEDEV(VAR25,34));

  VAR29:=DMA(AMOUNT/V/100,V/CAPITAL);

  VAR2A:=(H+LOW+C+VAR25)/4;

  VAR2B:=EMA(VAR2A,24);

  VAR2C:=STD(VAR2A,24);

  VAR2D:=(VAR2A-VAR2B)/VAR2C*100;

  VAR2E:=(VAR25-MA(VAR25,24))/(0.015*AVEDEV(VAR25,24));

  VAR2F:=EMA(VAR2D,5);

  VAR30:=(VAR26-MA(VAR26,21))/(0.015*AVEDEV(VAR26,21));

  VAR31:=(VAR27-MA(VAR27,90))/(0.015*AVEDEV(VAR27,90));

  {www.gupang.com 股旁网_大智慧指标公式}

  VAR32:=((VAR2F+VAR2E+VAR28)/3+165)/4;

  VAR33:=(EMA(EMA(EMA(VAR32,15),10),5)-25)*2+VAR29;

  VAR34:=(VAR22+VAR23+VAR24*30)/32/5-15;

  VAR35:=EMA(VAR34,13);

  VAR36:=(VAR32+VAR34)/2/1.1;

  VAR38:=EMA((VAR33+VAR35)/2,2);

  VAR39:=EMA(VAR38,34);

  STICKLINE(VAR36》VAR38,VAR36,VAR38,6,1),COLORYELLOW;

  STICKLINE(VAR36》VAR39,VAR36,VAR39,3,0),COLORRED;

  STICKLINE(VAR36《VAR39,VAR36,VAR39,6,1),COLORFF0033;

  STICKLINE(VAR36》VAR38 AND VAR5《GLL,VAR36,VAR38,6,0);

  STICKLINE(VAR36《VAR38 AND VAR36》VAR39,VAR36,VAR38,3,1),COLORWHITE;

  STICKLINE(VAR36《VAR39,120,125,6,1),COLORFF0033;

  STICKLINE(VAR36》VAR39,120,125,3,0),COLORRED;

  VAR3A:=CROSS(VAR36,0) AND COUNT(VAR5《-12,2)》=1 OR CROSS(VAR36,VAR38) AND COUNT(VAR5《-12,2)》=1;

  STICKLINE(VAR3A,100,0,3,0),COLORFF0033;

  DRAWICON(VAR3A,100,6);

  DRAWICON(CROSS(VAR36,VAR38) AND COUNT(VAR5《GLL,2)》=1 OR CROSS(VAR36,0) AND COUNT(VAR5《GLL,2)》=1,40,4);

  VAR3C:=(HIGH+LOW+CLOSE*2)/4;

  VAR3D:=EMA(VAR3C,21);

  VAR3E:=STD(VAR3C,21);

  VAR3F:=((VAR3C-VAR3D)/VAR3E*100+200)/4;

  VAR40:=(EMA(VAR3F,5)-25)*1.56;

  VAR41:=EMA(VAR40,2)*1.22;

  AJD: EMA(VAR41,2),COLORGREEN;

  AJJ: 3*VAR41-2*AJD;

  STICKLINE(AJJ》100,120,125,8,0),COLORWHITE;

  100;

相关信息