大智慧见底买入指标公式


  Var1:=(HHV(HIGH,5)-LLV(LOW,5));

  Var2:=(HHV(HIGH,9)-CLOSE);

  Var3:=(CLOSE-LLV(LOW,9));

  Var4:=Var2/Var1*100-70 ;

  Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  Var6:=(2*C+H+L)/4;

  Var7:=SMA((Var3/Var1*100),3,1);

  Var8:=LLV(LOW,34);

  Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);

  Var10:= IF(Var9》100,Var9-100,0);

  VarA:=HHV(HIGH,34);

  {www.gupang.com 股旁网_大智慧指标公式}

  主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),linethick2;

  买入准备: IF(主力《=10,50,10),linethick2,coloryellow;

  买入时机: IF(CROSS(主力,10),100,10),linethick2,colorred ;

  防线:EMA((Var6-Var8)/(VarA-Var8)*100,8),COLORWHITE;

  ;B1:EMA(防线,5);

  STICKLINE(防线》0 AND 防线-B1》=0,49,50,6,0),COLORWHITE;

  STICKLINE(防线》0 AND 防线-B1《0,49,50,6,0),COLORRED;

相关信息