大智慧波动线指标公式


  input:n(9,1,100),M1(3,2,40),M2(3,2,40);

  20,pointdot;

  50,pointdot;

  80,pointdot;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:SMA(RSV,M1,1);

  D:SMA(K,M2,1);

  PARTLINE(k,k》REF(k,1)AND REF(k,1)》0,RGB(255,0,0),k《REF(k,1),

  RGB(0,255,0),k》REF(k,1)AND REF(k,1)《0,RGB(255,0,255));

  PARTLINE(d,d》REF(d,1),RGB(255,255,0),d《REF(d,1),RGB(0,255,255));

相关信息