大智慧提前买点选股指标公式


  VL:=REF(LOW,1);

  VAR1:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;

  VAR2:=MA(VAR1,13);

  VAR3:=LLV(LOW,34);

  VAR4:=EMA(IF(LOW《=VAR3,VAR2,0),3);

  VAR5:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);

  VAR6:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR5*10.9;

  率先选股:FILTER(IF(VAR6《=VAR5 AND VAR4》REF(VAR4,1),VAR4*8,0),20);

相关信息