大智慧大买大卖指标源码免费公式


  A:=12;

  B:=26;

  CC:=9;

  DIF:EMA(CLOSE,A)-EMA(CLOSE,B);

  DEA:EMA(DIF,CC);

  MACD:(DIF-DEA)*2,COLORSTICK;

  A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

  大买单比:SUM(TRANSACTVOL(1,2),0)*240/DYNAINFO(38)/BARSCOUNT(C),LINETHICK0;

  大卖单比:SUM(TRANSACTVOL(2,2),0)*240/DYNAINFO(38)/BARSCOUNT(C),LINETHICK0;

  STICKLINE(大买单比》大卖单比,-0.10,-0.15,8,0),COLORRED;

  STICKLINE(大买单比《大卖单比,-0.10,-0.15,8,0),COLORBLUE;

相关信息