通达信十战七胜主图+选股指标公式


  MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

  MAA10:=MA(C,10);

  MAA30:MA(C,30),COLORRED;

  KS:IF(MAA10》MAA30,MAA10,MAA30),COLORBLUE;

  A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  A4:=SMA(A3,3,1);

  A5:=SMA(A4,3,1);

  A6:=3*A4-2*A5;

  A7:=C-REF(C,1);

  {股旁网-必赢亚洲线上娱乐公式网站 www.GupaNg.com}

  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

  买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8《0,2) AND CROSS(A8,MA(A8,2));

  DRAWTEXT(FILTER(买=1,5),LOW-0.05,‘↖买进’),COLORYELLOW;

  STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

  选股公式:

  A7:=C-REF(C,1);

  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

  买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8《0,2) AND CROSS(A8,MA(A8,2))),COLORRED;

  DRAWTEXT(买进,0.5,‘↖买进’),COLORYELLOW;