通达信坑底选股指标公式


  MA7:=EMA(C,7);

  MA14:=EMA(CLOSE,14);

  MA21:=EMA(CLOSE,21);

  MA34:=EMA(CLOSE,34);

  MA42:=EMA(CLOSE,42);

  MA54:=EMA(CLOSE,54);

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  QUYI:=EMA(C,120)》=REF(EMA(C,120),1);

  QUYI1:=EMA(C,240)》=REF(EMA(C,240),1);

  QUYI2:=EMA(C,360)》=REF(EMA(C,360),1);

  QUYI3:=EMA(C,90)》=REF(EMA(C,90),1);

  坑底准备:(CROSS(MA7,MA14) OR CROSS(MA7,MA21) OR CROSS(MA7,MA34) OR CROSS(MA7,MA42) OR

  CROSS(MA7,MA54) OR CROSS(MA14,MA21) OR CROSS(MA14,MA34) OR CROSS(MA14,MA42) OR

  CROSS(MA14,MA54) OR CROSS(MA21,MA34) OR CROSS(MA21,MA42) OR CROSS(MA34,MA54) OR

  CROSS(MA14,MA21) OR CROSS(MA21,MA34) OR CROSS(MA34,MA42) OR CROSS(MA42,MA54))

  AND DEA》0 AND QUYI AND QUYI1 AND QUYI2 AND QUYI3 ;