通达信进仓收红包+选股指标公式


  N1:=12;

  N2:=26;

  M:=9;

  DIF:EMA(CLOSE,N1)-EMA(CLOSE,N2);

  MACD:EMA(DIF,M);

  DDIF:DIF-MACD;

  增强: IF(CROSS(DDIF,-0.02),0.2,0),STICK,LINETHICK2;

  DRAWTEXT(CROSS(DDIF,-0.02),0.1,进仓);

  {

  选股公式:

  N1:=12;

  N2:=26;

  M:=9;

  DIF:=EMA(CLOSE,N1)-EMA(CLOSE,N2);

  MACD:=EMA(DIF,M);

  DDIF:=DIF-MACD;

  进仓:CROSS(DDIF,-0.02);

  }