通达信黄牛大仙选股指标公式


  _DIF:=“MACD.DIF”;

  _DEA:=“MACD.DEA”;

  F:=CROSS(_DIF,_DEA);

  T1:=C=HHV(C,20);

  T2:=BARSLAST(T1);

  T3:=IF(T2》0,REF(C,T2),REF(C,T2));

  T4:=CROSS(C,REF(T3,1));

  TT:=T4 AND COUNT(T4,5)=1;

  HR:=CROSS(_DIF,_DEA);

  DS:=IF(F》0 AND_DIF《0,1,0);

  XG:TT AND DS AND HR,LINETHICK2,COLORYELLOW;