通达信公鸡吸筹与洗盘指标公式


  VAR2:=REF(HIGH,1);

  VAR3:=SMA(ABS(HIGH-VAR2),3,1)/SMA(MIN(HIGH-VAR2,0),3,1)*100;

  VAR4:=EMA(VAR3/10,3);

  洗盘:=VAR4,LINETHICK1;

  STICKLINE(VAR4《-50,VAR4/10,0,4,1);

  STICKLINE(VAR4《1 AND “KDJ.J”》REF(“KDJ.J”,1) AND REF(“KDJ.J”,1)》REF(“KDJ.J”,2),VAR4/10,0,3,0),COLORBLUE;

  VAR22:=REF(LOW,1);

  VAR33:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;

  VAR44:=EMA(VAR33*10,3);

  VAR55:=LLV(LOW,13);

  VAR66:=HHV(VAR44,13);

  VAR77:=IF(BARSCOUNT(CLOSE) 》34,1,0);

  VAR88:=EMA(IF(LOW《=VAR55,(VAR44+VAR66*2)/2,0),3)/618*VAR77;

  VAR99:=IF(VAR88》100,100,VAR88);

  吸筹2:=VAR99,LINETHICK1;

  STICKLINE(VAR99》-120,0,VAR99,4,1);

  STICKLINE(VAR99》1 AND “KDJ.J”》REF(“KDJ.J”,1) AND REF(“KDJ.J”,1)《REF(“KDJ.J”,2),0,VAR99,4,0),COLORRED;

  STICKLINE(VAR99》0.1 AND VAR99《1 AND “KDJ.J”》REF(“KDJ.J”,1) AND REF(“KDJ.J”,1)《REF(“KDJ.J”,2),0,VAR99,4,0),COLOR00FFFF;