通达信放量小涨指标公式


  Q:=0;

  A21:=(C/REF(C,1)》1);

  A22:=IF(A21,V,0);

  A23:=(C/REF(C,1)《1);

  A24:=IF(A23,-V,0);

  B:=MA((A22+A24)/100000,10);

  放量小涨1:=B》REF(B,1) AND B》REF(B,2) AND B》REF(B,3) AND B》REF(B,4) AND REF(B,2)》REF(B,3) AND

  REF(B,2)》REF(B,4) AND REF(B,3)》REF(B,4) AND HHV(C,4)/LLV(C,4)《1.05 AND MA(C,160)》MA(C,250)

  AND MA(C,5)/MA(C,250)《1.2 AND HHV(C,20)/LLV(C,20)《1.3;

  放量小涨:0,COLORYELLOW;

  PPP:=放量小涨1*1;

  MA1:=MA(CLOSE,5);

  MA2:=MA(CLOSE,10);

  MA3:=MA(CLOSE,30);

  MA4:=MA(CLOSE,60);

  MA5:=MA(CLOSE,120);

  A:=MAX(MAX(MAX(MA1,MA2),MAX(MA3,MA4)),MA5);

  B01:=MIN(MIN(MIN(MA1,MA2),MIN(MA3,MA4)),MA5);

  五线1:=BARSLAST(O《=B01 AND C》=A )=Q;

  五线:0,COLORRED;

  OPO:=五线1*1.5;

  集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;

  成本价:=COST(集中);

  DF2:=(C-REF(C,1))/REF(C,1)*100》5;

  DF3:=(C-O)/O*100》4;

  V型反转:=L《成本价 AND DF2;

  V型反转2:=CROSS(C,成本价) AND DF2;

  V型反转3:=L《成本价 AND DF3;

  九十1:=V型反转 OR V型反转2 OR V型反转3;

  九十:0,COLOR22FF88;

  TYU:=九十1*2;

  LPO:EXIST((PPP AND OPO) OR (PPP AND TYU) OR (OPO AND TYU),1)*1000,COLORRED;