通达信功德无量选股指标公式


  AA:=O》REF(C,1);{有跳空缺口}

  BB:=V=HHV(V,120);{成交量顶天立地,今天是120日内最高量}

  CC:=OBV=HHV(OBV,60);{创60日来新高}

  M5:=MA(C,5);

  M10:=MA(C,10);

  M20:=MA(C,20);

  M60:=MA(C,60);

  M120:=MA(C,120);

  DD:=C》MAX(M5,MAX(M10,MAX(M20,MAX(M60,M120))));{股价在五线之上}

  EE:=C=HHV(C,30);{股价创30日来新高}

  FF:=(H-MAX(C,O))/ABS(C-O)《2 AND DYNAINFO(4)》1{无长上影线,没停牌} ;

  AA AND BB AND CC AND DD AND EE AND FF;