通达信水上漂主图指标公式


  MA1:MA(CLOSE,5);

  MA2:MA(CLOSE,10);

  MA3:MA(CLOSE,60),COLORLIBLUE,LINETHICK3;

  MA5:MA(CLOSE,20),COLORGREEN;

  DRAWTEXT(CROSS (MA(C,10),MA(C,20)),MA(C,10),‘月托’),COLORYELLOW;

  DRAWICON(CROSS(MA(C,10),MA(C,20)),MA(C,20),1);

  DRAWTEXT(CROSS(MA(C,5),MA(C,10)) AND CROSS(MA(C,10),MA(C,20)) AND CROSS(MA(C,5),MA(C,20)),C,‘金蜘蛛’),COLORLIBLUE;

  DRAWTEXT(MA(C,5)》=MA(C,10) AND COUNT(MA(C,10)》REF(MA(C,10),1),5)=5 AND MA(C,5)

  》REF(MA(C,5),1) AND REF(MA(C,5),1)《HHV(REF(MA(C,5),1),5) AND

  C》MAX(MA(C,60),MA(C,120)),MA(C,5),‘老鸭头’);