同花顺命中涨停主图指标公式


  必赢亚洲线上娱乐必赢亚洲唯一官方网站网小编为您介绍同花顺命中涨停主图指标公式:

  Var1:=(HIGH+LOW+OPEN+CLOSE)/4;

  生命线: MA(3*Var1-2*SMA(Var1,2,1),12),,;

  Var2:=IF(Var1《生命线,Var1,生命线);

  Var3:=2*EMA(LLV(Var1,7),10)-Var1;

  B:EMA(C,2),color000000;

  S:EMA(SLOPE(C,21)*20+C,42),POINTDOT,color000000;

  SEL:=CROSS(S,B);

  STICKLINE(B》=S,LOW,HIGH,0.1,0),colorred;

  STICKLINE(B》=S,CLOSE,OPEN,10,0),color0000AA;

  STICKLINE(B》=S,CLOSE,OPEN,3,0),color0000CC;

  STICKLINE(B》=S,CLOSE,OPEN,2,0),color0000DD;

  STICKLINE(B》=S,CLOSE,OPEN,1,0),color0000FF;

  STICKLINE(B《S,LOW,HIGH,0.1,0),colorFFff00;

  STICKLINE(B《S,CLOSE,OPEN,10,0),colorAAAA00;

  STICKLINE(B《S,CLOSE,OPEN,4,0),colorEEEE00;

  STICKLINE(B《S,CLOSE,OPEN,3,0),colorCCCC00;

  STICKLINE(B《S,CLOSE,OPEN,2,0),colorDDDD00;

  STICKLINE(B《S,CLOSE,OPEN,1,0),colorEEEE00;

  STICKLINE(CROSS(B,S) OR CROSS(S,B),OPEN,CLOSE,3.5,0),coloryellow;

  DRAWTEXT(CROSS(B,S),B,‘始’);

  DRAWTEXT(CROSS(S,B),S,‘终’)。