同花顺支撑位、压力位、抄底位主图指标源码公式


  同花顺支撑位、压力位、抄底位主图指标源码公式

  安装后,可以在主图中查看当前股价的支撑位、压力位、抄底位、低位等情况。

  TL:=MAX(MAX((HIGH-LOW),ABS((REF(CLOSE,1)-HIGH))),ABS((REF(CLOSE,1)-LOW)));

  FAL:=EMA(TL,13);VVV:=(REF(CLOSE,1)-REF(FAL,1));

  大鱼:EMA(EMA(VVV,36),36),LINETHICK4,colorwhite;

  NOTEXT压:大鱼*1.191,coloryellow,LINETHICK2;

  NOTEXT3:NOTEXT压*1.0955,,DOTLINE,colorwhite;

  NOTEXT压3:NOTEXT压*1.191,colorgreen,LINETHICK3;

  NOTEXT压1:大鱼*1.0955,DOTLINE,colorgreen;

  NOTEXT1:大鱼/1.0955,colorwhite,,DOTLINE;

  支:大鱼/1.191,LINETHICK2,coloryellow;

  NOTEXT2:支/1.0955,,DOTLINE,coloryellow;

  撑:支/1.191,colorgreen,LINETHICK3;

  底:撑/1.191,COLOR0066FF,LINETHICK3;

  大底:底/1.191,,LINETHICK4,colorred;

  抄底:大底/1.382,LINETHICK4,colormagenta;