同花顺波段操作超短打劫主图指标公式源码下载


  同花顺波段操作超短打劫主图指标公式源码下载

  1、盈利目标:短线收益8%(7个交易日),中线收益18%(2周左右)。

  2、卖出条件:当天股价每上涨3%,便卖出三分之一,盘中放量滞涨、5天线走平

  或跌破10天线,为全部出局条件。

  3、止损法则:跌破建仓成本3%则技术止损。

  4、持仓比例:根据大盘态势,极强势:9成仓位。中强势:7成仓位。其它趋势

  var1:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

  Var2:=REF(Var1,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var3:=REF(Var2,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  Var4:=REF(Var3,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var5:=REF(Var4,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  Var6:=REF(Var5,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var7:=REF(Var6,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  Var8:=REF(Var7,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var9:=REF(Var8,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VarA:=REF(Var9,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VarB:=REF(VarA,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VarC:=REF(VarB,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VarD:=CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2);

  VarE:=REF(VarD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VarF:=REF(VarE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var10:=REF(VarF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  Var11:=REF(Var10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var12:=REF(Var11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  Var13:=REF(Var12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var14:=REF(Var13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  Var15:=REF(Var14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var16:=REF(Var15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  Var17:=REF(Var16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  Var18:=REF(Var17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  Var19:=REF(VarD OR VarE OR VarF OR Var10 OR Var11 OR Var12 OR Var13 OR

  Var14 OR Var15 OR Var16 OR Var17 OR Var18,1) AND Var1;

  DRAWTEXT(Var19,L,‘冲’),colorwhite;

  Var1A:=REF(Var1 OR Var2 OR Var3 OR Var4 OR Var5 OR Var6 OR Var7 OR

  Var8 OR Var9 OR VarA OR VarB OR VarC,1) AND VarD;

  DRAWTEXT(Var1A,H*1.02,‘跑’),coloryellow;

  ma3:MA(C,3),colorfff000;

  ma5:MA(C,5),colorff99ff;

  ma10:MA(C,10),color00ff00;