同花顺摆荡指数指标公式


  R:=HHV(H,30)-REF(O,30);

  R1:=C-LLV(L,30);

  R2:=(HHV(H,30)-LLV(L,30))*2;

  指数:(R+R1)/R2*100,colorred ,linethick1;

  上线:EMA(指数,30)+30,colorgreen ,linethick1;

  下线:EMA(指数,20)-10,colorgreen ,linethick1;