同花顺桃花山指标公式


  TYP1:=VOL/(C+H+L);

  V1:=SUM(IF(TYP1》REF(TYP1,1),TYP1*VOL,1),15)/SUM(IF(TYP1《REF(TYP1,1),TYP1*VOL,1),15);

  F1:100-(100/(1+V1));//隐藏;

  TYP2:=VOL/(H+C+L);

  V2:=SUM(IF(TYP2》REF(TYP2,1),TYP2*VOL,1),20)/SUM(IF(TYP2《REF(TYP2,1),TYP2*VOL,1),20);

  F2:100-(100/(1+V2));//隐藏;

  TYP:=VOL/(L+C+H);

  V3:=SUM(IF(TYP》REF(TYP,1),TYP*VOL,1),10)/SUM(IF(TYP《REF(TYP,1),TYP*VOL,1),10);

  F3:100-(100/(1+V3));//隐藏;

  量1:F2+F1+F3/3,ColorFFFFFF,linethick1;

  量2:EMA(量1,6),Color0000FF ,linethick1;

  量3:EMA(量2,6),Color00FF00,linethick1;

  FILLRGN(量1,量2,量1》量2,RGB(250,0,250,),量1《量2,colorblack);