同花顺只要3点指标公式


  VAR1:=(2*CLOSE+HIGH+LOW)/4;

  VAR2:=LLV(LOW,34);

  VAR3:=HHV(HIGH,34);

  xx:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);

  yy:EMA(0.667*REF(xx,1)+0.333*xx,2);