同花顺顺势指标公式


  DRAWutf-8(V》1,STRIP(RGB(60,100,255),RGB(180,180,255),1));

  R:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

  PERIODD:=9;

  EMA1:=EMA(R,PERIODD);

  EMA2:=EMA(EMA1,4);

  DIFFERENCE:=EMA1-EMA2;

  ZEROLAGEMA:=EMA1+DIFFERENCE;

  看好了:100-ABS(ZEROLAGEMA);

  STICKLINE(看好了》看好了 OR 看好了》REF(看好了,1),100,0,10,0),colorFF79FF;

  STICKLINE(看好了《看好了 OR 看好了《REF(看好了,1),50,0,10),ColorFF0281;

  随行线:MA(看好了,4),color10FFFF,LINETHICK2;

  K:=14;

  FFILTER:=(K/100)*STD(看好了-REF(看好了,1),9);

  XA:=IF(看好了《REF(看好了,1),看好了,0);

  XN:=BARSLAST(XA》0 );

  AMALOW:=REF(看好了,XN);

  YA:=IF(看好了》REF(看好了,1),看好了,0);

  YN:=BARSLAST(YA》0);

  AMAHIGH:=REF(看好了,YN);

  RR:=IF(AMAHIGH-看好了》FFILTER,-1,0);

  TT:=IF(看好了-AMALOW》FFILTER,1,RR);

  byx:=看好了;

  FILLRGN(byx,REF(byx,1),byx》REF(byx,1),RGB(255,0,0),byx《REF(byx,1),RGB(0,255,0));

  80,colorbrown,POINTDOT;

  20,colorbrown,POINTDOT;