同花顺筹码智慧平均成本指标公式


  红色代表机构吃货绿色出货,曲线为机构多空意愿,横线为市场最大平均成本。其它规律自已观察。

  input:N(1,240,21);

  主:=WINNER(CLOSE/1.1);

  var1:=主-REF(主,1);

  散:=1-WINNER(CLOSE*1.1);

  var2:=REF(散,1)-散;

  var3:=SUM((var1+var2),2);

  NN:EMA(SUM( var3,N),N/2),Color00FFFF;

  PARTLINE(NN,(NN》REF(NN,1))-1,RGB(0,255,0),1,RGB(255,0,0) ),LINETHICK3,LAYER1;

  STICKLINE(var3《0 AND 散》0.009,0,var3,6,0 ),Color00FF00;

  STICKLINE(var3《0 AND 散《0.009,0,-var3,6,0 ),colorred;

  STICKLINE(var3》0 AND 散《0.23,0,var3,8,0 ),colorred;

  STICKLINE(var3》0 AND 散》0.23 AND 散《0.6999,0,var3,6,1 ),ColorFF44FF;

  STICKLINE(var3》0 AND 散》0.7,0,-var3,6,0),Color00FFFF;