文华价差交易模型源码 简单有效


价差交易

参数:

[N,1.000000,20.000000,5.000]

源码:
TR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
R:=MA(TR,10);
Z:=REF(HHV(HIGH,N),1);
D:=REF(LLV(LOW,N),1);
Z-CLOSE>=2*R,SPK;
CLOSE-D>=2*R,BPK;


点击复制上述代码粘贴到到公式管理器