文华指标波段操盘


波段操盘

波段操盘(文华指标公式)

VARA:=LLV(LOW,35);
VARB:=HHV(HIGH,30);
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;
QS:=VARC,COLORWHITE;
STICKLINE(VARC<10 && 100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))>97,0,25,COLORYELLOW,0);
STICKLINE(VARC>90,100,85,COLORRED,0);
VARD:=87.5;
VARE:=(VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4))*4*25;
DRAWTEXT(IF(CROSS(QS,VARD) && VARE=100,50,0),56,'目标');
DRAWTEXT(IF(CROSS(VARD,QS),87,0),85,'跑');
DRAWTEXT(IF(CROSS(QS,VARE) && QS>87,87,0),70,'卖');
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,30);
VARAA:=HHV(HIGH,30);
B:=EMA((VAR6-VAR8)/(VARAA-VAR8)*100,8);
B1:=EMA(B,5);
STICKLINE(B>0 && B-B1>=0,79,80,COLORWHITE,0);
STICKLINE(B>0 && B-B1<0,79,80,COLORCYAN,0);
STICKLINE(B>0 && B-B1>=0,49,50,COLORRED,0);
STICKLINE(B>0 && B-B1<0,49,50,COLORRED,0);
STICKLINE(B>0 && B-B1>=0,19,20,COLORWHITE,0);
STICKLINE(B>0 && B-B1<0,19,20,COLORCYAN,0);
STICKLINE(B-B1>0,B,B1,COLORRED,1);
STICKLINE(B-B1<0,B,B1,COLORWHITE,1);
V1:=(2*CLOSE+HIGH+LOW)/4; V2:=LLV(LOW,21);
VA:=HHV(HIGH,34);
FB:=EMA((V1-V2)/(VA-V2)*100,13);
FBB:=EMA((0.667*REF(FB,1)+0.333*FB),2);
ZLX:EMA(0.382*REF(FB,2)+0.618*FB,12),COLORYELLOW;